When running yum update and receiving an error relating to sw-msmtp you will need to remove msmtp once done you should then be able to run updates again.

Resolving Dependencies
--> Running transaction check
---> Package msmtp.x86_64 0:1.4.32-1.el6 will be obsoleted
---> Package sw-msmtp.x86_64...

Continue reading...

0.0(0 votes)

For most Linux users you will be familiar with connecting to your server using SSH Keys this takes a lot of the hassle of connecting and remembering lots of passwords if you have lots of servers, as you can use the same SSH Key with a passphrase so you only need to remember the one password, I perso...

Continue reading...

0.0(0 votes)

A few times now I have come across the issue of nginx not starting this seems to be mainly after installing nginx on an existing...

Continue reading...

0.0(0 votes)

When upgrading to Plesk 12.5 you should find this a relatively simple task if you have not let yourself get to far out of date.

...

Continue reading...

0.0(0 votes)

I have been putting off the upgrade of my server for some time as I was expecting it to take some time and CentOS 6 has no offic...

Continue reading...

0.0(0 votes)